Lienert.ch AG Support Fernwartung  · 

Fernwartung

Herunterladen und installieren

Fernwartungs-Software "Mikogo" auf Ihren Rechner holen und installieren:


Windows Download:

windows Herunterladen http://download.mikogo4.com/mikogo-starter.exe

1. Download 2. Ausführen 3. Starten
Ein Fenster öffnet sich und Sie werden gefragt: "Möchten Sie diese Datei ausführen oder speichern?" Klicken Sie auf "Speichern" um die Datei herunterzuladen. Sobald der Download abgeschlossen ist, öffnen Sie die .exe Datei und klicken Sie auf "Ausführen". Geben Sie Ihre Mikogo Kontodaten ein, klicken Sie auf das Start-Symbol , dann auf "Sitzung Starten" und schon können Sie loslegen!

Mac Download:

mac Herunterladen http://download.mikogo4.com/mikogo.dmg

1. Download 2. Ausführen 3. Starten
Öffnen Sie den Standard-Downloadordner und doppelklicken Sie auf die mikogo.dmg Datei. Ziehen Sie das Mikogo Programm in den Anwendungsordner. Geben Sie Ihre Mikogo Kontodaten ein, klicken Sie auf das Start-Symbol , dann auf "Sitzung Starten" und schon können Sie loslegen!

Linux Download:

linux Herunterladen http://download.mikogo4.com/mikogo.tar.gz

1. Download 2. Ausführen 3. Starten
Speichern Sie das Mikogo Archiv auf Ihrem Computer. Klicken Sie mit der rechten Maustaste auf die mikogo.tar.gz Datei um sie zu extrahieren. Geben Sie Ihre Mikogo Kontodaten ein, klicken Sie auf das Start-Symbol , dann auf "Sitzung Starten" und schon können Sie loslegen!

Abhängig von Ihrem Rechner (32 bit / 64 bit), ggf. noch folgende Pakete installieren:
(Quelle: https://mikogo.zendesk.com/hc/en-us/articles/200453103-Does-Mikogo-run-with-64bit-Linux-)

Starting with version 13.x, the ia32-libs can no longer be installed. If you are using a 64bit Linux system
with version 13 or higher, please enter the following command:

sudo apt-get install libgtk2.0-0:i386 libnss3:i386 libcurl3-gnutls:i386 libidn11:i386
libpango1.0-0:i386 libpangox-1.0-0:i386 libpangoxft-1.0-0:i386 librtmp0:i386 libxft2:i386

followed by these 3 commands:

sudo apt-get install libxtst6:i386
sudo apt-get install libsm6:i386
sudo apt-get install libstdc++6:i386

If you receive an error message telling you that packages for certain libraries, for example libpangox-1.0-0,
could not be found, simply run Mikogo regardless of the message.


 



Webmail

Für unsere Kunden: Zum Webmail

Registrarservice

Wir verwalten Ihre .ch / .com / .it / .at / .de / .net / .org / .ag / .eu - und noch viele weitere Domains.

[Mehr]
why! computing

Nachhaltig & frei:
why! computing

[Mehr]
European SSL
Secured by EuropeanSSL.eu